Kino Video Editor
  Kino / dvgrab
Latest News
Screen Shots
User Guide
Mailing Lists
Contributed Code
Project Vision
Developer Guide
Source Code
Current Developers
Report a Bug
Success Stories

I have closed the forums to new postings because there was not enough discussion, I answered nearly all the questions, and I no longer work on Kino. Please use the forums provided by your Linux distribution. Meanwhile, I will leave this open in read-only mode to serve as a knowledge base.

Login FAQ Search Read new Post Guest options
Top Linux Digital Video Kino
Show all folders | Expand topics | View messages in linear mode | Listing topics from last all available topics

Topics in this discussion: Sorted by number of views
  Discussion topic Author Last updated date/author Replies Views Rating
adding timestamp as "sub-title" [View all]
Hi there, Can I add a timestamp to the video itself (not filename) while capturing using DVGrab or Kino? Thanks, Sh annon
xrfangSat Feb-09-08 09:19 AM
by ddennedy
3321847 ---
installing kino
Hi, I want to install the latest version of kino. Kubuntu does not yet have it in their repos. I ran ./configure and got no acceptable c compiler f
bootdocSun Oct-11-09 01:37 AM
by ddennedy
1220768 ---
kino for windows
would it be possible to get hold of a copy of kino for windows?
alec (Guest)Fri Apr-13-07 09:21 PM
by ikman
720131 ---
video slips into fast forward for no reason
Hi, This is on Fedora 7. I've tried it with the rpms from the livna repo as well as a freshly compiled copy. In the edit screen, I click play.
jistanidiotSun Aug-10-08 03:54 PM
by deeg
1018414 ---
Exporting raw dv file using ffmpeg
Using kino 1.0.0, I have a raw dv file (10 GB) and want to burn a dvd out of it using ffmpeg encoder. I use export other / dvd-video dual pass (ffm
frh1Sun Nov-04-07 04:49 PM
by ahz
618112 ---
How to import images into kino
I've worked out a (very crufty) way of importing images into kino. I wanted to do this to make a title sequence. I also wanted to make some black vide
Nick Craig-Wood (Guest)Sun Nov-18-01 05:40 AM
by Scott S. Ross
317364 ---
ffmpeg VOB: Invalid value '1' for option 'ildct' ??
I'm using yesterday's cvs 1.3.3, trying to export a VOB though ffmpeg. I get this error: Invalid value '1' for option 'ildct' **ERROR: [mplex] Una
seandarcyMon May-11-09 04:33 AM
by trevorNC
1317008 ---
Audio out of sync with video after capture
Hi! I've been trying to use Kino 1.1 to capture DV with firewire into Ubuntu Gutsy. The audio is out of sync of about 3 seconds after 20 minutes of ca
bagrol1Wed Jun-03-09 02:51 PM
by lazysoundsystem
715982 ---
kino 0.9.0 raw1394 kernel module not loaded ... 0.8.1. works
i've upgraded from 0.8.1 to 0.9.0 but my sony hc22 doesn't work as capture device with 0.9.0 :-( its fedora core 5 kino shows raw1394 kernel m
Thomas Boernert (Guest)Wed Aug-02-06 02:48 AM
by ddebeer
1015128 ---
too slow?
Hey, I have a problem with the capture screen. The played movie isn't in realtime by input from DV, the other functions work fine. It looks like 5 Fra
chris (Guest)Tue Nov-27-01 07:30 AM
by Dan Dennedy
1114936 ---
DV file import in Kino
I use Kino to capture from my DVs and capture it in quicktime for linux. I Edit using Cinelerra and render with the following settings Fileforma
mettavihariSun May-27-07 05:22 PM
by mettavihari
1514899 ---
Can't open video files
Sorry if this is a newb question. I've searched the forums, but haven't found an an answer... I can't seem to open any video files. I different err
Ben (Guest)Wed Jan-04-06 05:56 PM
by Mettavihari
1314881 ---
Recovery of damaged AVI file from power cut or early shutdown, restore lost file information
Q1) Is there a method, or utility that can be used to recover an AVI file that was being recorded at the time the computer had the power removed? S
ezekiel33Thu May-28-09 05:59 AM
by ddennedy
514853 ---
kernel 2.4.18-pre9-ac3 just stops recording [View all]
Hi ! I just want to ask what kind of problem can it be when the driver says this: ohci1394_0: Waking dma ctx=2 ... processing is probably too slow
Udo Wolter (Guest)Thu Mar-28-02 08:28 AM
by uwp
2914684 ---
Support for large files
What follows are my experiences in using very large files -- the grabbing works, the playing is getting there -- and a question about kino's support f
David Liontooth (Guest)Thu Jul-25-02 12:43 PM
by ddennedy
1914665 ---
KINO Capture doesn't seem to work
Greetings All, I am attempting to convert some films to digital using a Panasonic DVX-100b camcorder. I want to capture direct from the camera, r
richardrosaSat Jul-25-09 08:37 AM
by FJMcCloud
1014569 ---
gscanbus works fine, but kino crashed (canon MV30i)
Hi, I can control the tape mechanism using gscanbus pretty fine (canon MV30i) . But kino crashed directly after one or two transport control operatio
bookerSat Aug-10-02 04:05 AM
by booker
1414528 ---
Importing AVI File [Video Problems] [View all]
I have a digital camera that saves video files as AVI. I import smaller file sizes and Kino has no problem importing and converting them to DV. howeve
jlimbagaMon Apr-16-07 05:42 AM
by ddennedy
2614474 ---
Extracting Date/Time info from DV files?
I know that DV files contain the date and time the video was shot, assuming the camera records this data. Is there a way to extract this data from the
theophile2Sun Sep-13-09 03:14 PM
by kdebaas
414434 ---
configure: error: Could not link with libxml2
Whats that! and how to fix it? Thanks ./config ure loading cache ./config.cache check ing for a BSD compatible install... /usr/bin/install -c checking
popel@M$hate (Guest)Tue Jul-16-02 06:06 AM
by madsdyd
514360 4
export is not working for me
Hi. I am using Kino 0.7.6 in a Mandiva 2006 setup. Capture worked flawlessly from my camera, but when I want to export the video to mpeg, nothing is g
R-dish (Guest)Tue Oct-31-06 02:03 PM
by krisbee
1414297 ---
Error writing to KINO/MJPEG audio filter - aborting.
Hi to all! I have a PC with Ubuntu 9.04 Jaunty/Jackalope with universe and multiverse package set and medibuntu package set. I've installed Kino
queloWed Sep-09-09 02:27 PM
by quelo
714170 ---
trying to Compile kino on RedHat Beta (null)
Has anyone been successful in compiling kino on RedHat Beta Null? Here is the error I get: g++ -DHAVE_CONFIG_H -I. -I. -I.. -I../intl -I/usr/inclu
Bill Peck (Guest)Fri Sep-27-02 04:42 PM
by lilo_booter
1414036 ---
Large AVIs to DVD
I have been trying to capture a 1 hour dv tape and transfer to DVD. I have been having limited success, but I am having a problem with large video s
Bob (Guest)Tue Nov-12-02 12:27 PM
by Bob
1313875 ---
VCD/SVCD "Header" trick in Kino?
I tried creating videos in Kino, as SVCD. Unfortunately, my DVD player doesn't appear to like SVCD's (it plays them at a very jerky 1/2 speed). It pla
Bruce (Guest)Wed Feb-05-03 05:40 AM
by Bruce
213550 ---
Getting dvgrab/kino/MainActor working (as of last week)
[I posted this over at the Linux support board, but thought it may be of interest here too.] I've just jumped through flaming hoops t
Stacey Campbell (Guest)Fri Aug-23-02 02:02 PM
by Stacey Campbell
1313544 ---
Mandrake 8.2 Segmentation Fault
Stock kino segfaults upon start in Mandrake 8.2. Just wanted to see if anyone here had the stock version working before I go out and recompile it? th
red (Guest)Fri Apr-12-02 06:31 AM
by Luca Olivetti
1513303 ---
can't export sound to camcorder
Hi, When I add a soundtrack (with MainActor) and then export the movie back to the camcorder (with Kino) the soundtrack disappears and only the or
jayWed May-15-02 07:00 PM
by Volker
1313045 ---
Kino 0.5 problem
Hi! I just installed Kino 0.5 on my box. I am running 2.4.12 on a SuSE 7.1 system and a Voodoo3. The Soundcard is a ES1370 compatible using the ALSA d
Aschwin (Guest)Mon Dec-03-01 11:24 AM
by BenoitDV
1413006 ---
Kino freezes computer on 1394 export
Actually, I'm having several 1394 issues. First, the permissions get set to 660 on my raw1394 file every time I log in; Kino seems to expect 777 (
TerryBWed May-19-10 04:07 AM012957 ---
Powered by DCForum+ Version 1.1
Copyright 1997-2002